When restart of the DAQ and reprogramming of the FPGAs does not help

First try to login to etraxpXXX
Check if the home directory (ls /home/hadaq/) on the Etrax is mounted
if not just mount it:
mount 192.168.100.50:/var/diskless/etrax_fs/ /home/hadaq/

When it is not possible to connect to given Etrax it could be that it has lost its flash content. Than it is necessary to axcess the board directly and change the hex switch (closse to the Etrax processor) to position A. Then the following steps has to be taken:
1. Make a power cyckle
2. Login on lxhades daq and go to /home/hadaq/etrax_soft/etrax_fs/devboard-R2_20/
3. su
4. . init_env
5. boot_etraxfs -d eth1 -F -i ./fimage
6. when flashing the flash is finished go back to position 0 on the hex switch
7. make a power cyckle, now the board should be accesible. If not exchange it with spare one (should be in the counting house)

SPI programming problems - thresholds are not loaded

Please make sure if the boards are connected in a proper way (press together the AddOn and TRB).

The TDC event id mismatch (for all boards) or reference time missing (only for RPC) is detected

Please make sure if the HADES ground is correctly connected to the TRB board
and check if the cable providing reference time is delivering proper signal (also check cable and connector)
Since checking this is new send to m.palka@gsi.de the corresponding hld file name and contact Marek.

In case of trouble contact me (Marek) on skype (user name marcuss.fm) or call : +48126335618, mobile +48880548195

-- MarekPalka - 19 Mar 2012
Topic revision: r3 - 26 Mar 2012, MarekPalka
 
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Hades Wiki? Send feedback
Imprint (in German)
Privacy Policy (in German)